summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e53d2fcb6ba..2d63dee053da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,6 +43,12 @@ build() {
make
}
+check() {
+ cd "$_pkgname/build"
+
+ make check-libomp
+}
+
package() {
cd "$_pkgname"