summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6973cc03c8c..9f2dbf10a024 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# PKGBUILD source: https://github.com/bwrsandman/pkgbuild/tree/master/openmw-git
pkgname=openmw-git
-pkgver=20130222
+pkgver=20130306
pkgrel=1
pkgdesc="An open-source engine reimplementation for the role-playing game Morrowind."
arch=('i686' 'x86_64')
@@ -35,7 +35,8 @@ build() {
msg "Starting make..."
cmake -DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_BUILD_TYPE=RelWithDebInfo
+ -DCMAKE_BUILD_TYPE=RelWithDebInfo \
+ -DQT_QMAKE_EXECUTABLE=/usr/bin/qmake-qt4
make ${MAKEFLAGS}
}