summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ee7f6253a4c..287c31cae882 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _wl_project=${_orgname}
_wl_hz="https://hosted.weblate.org/healthz/"
_wl_dl="https://hosted.weblate.org/download/${_wl_project}"
pkgname=${_orgname,,}-${_pkgname}-git
-pkgver=0.9.2.r6.g4cdcc0ec
+pkgver=20200411.3.r0.ge2ff8153
pkgrel=1
pkgdesc='Map drawing program from OpenOrienteering'
arch=(x86_64)
@@ -52,7 +52,7 @@ pkgver() {
}
wl_update() {
- find . -name "${2}*.ts" -a ! -name "*template*" | \
+ find . -name "${2}*.ts" -a ! -name "*template*" -a ! -name "*_en.ts" | \
xargs basename -s .ts | \
xargs -P 0 -I{} sh -c "curl -so \$1.ts ${_wl_dl}/${1}/\${1#${2}}/" -- {}
}