summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc4e5da52333..8480452173ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc='OpenPose: Real-time multi-person keypoint detection library for body, f
arch=('x86_64')
url='https://github.com/CMU-Perceptual-Computing-Lab/openpose'
license=("ACADEMIC OR NON-PROFIT ORGANIZATION NONCOMMERCIAL RESEARCH USE ONLY")
-depends=('caffe' 'libgl' 'glu' 'glut' 'qt6-base')
+depends=('caffe-cuda' 'libgl' 'glu' 'glut' 'qt6-base')
makedepends=('cmake' 'doxygen' 'graphviz' 'wget' 'boost')
source=("${url}/archive/v${pkgver}.tar.gz")
md5sums=('178876507c11dab3da2fcd68c748d90b')
@@ -40,7 +40,7 @@ build() {
-DCaffe_LIBS:PATH="/usr/lib/libcaffe.so" \
-DCMAKE_INSTALL_PREFIX:PATH="${pkgdir}/usr" \
..
- make
+ make -j28
}
package() {