summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec5bb14fe1b8..d25312d54499 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -86,6 +86,10 @@ package() {
install -dm755 "$pkgdir/usr/share/openrct2/data/title/rct2"
install -m644 data/title/rct2/* "$pkgdir/usr/share/openrct2/data/title/rct2"
+ # Use root certificates from ArchLinux instead of the ones bundled with
+ # OpenRCT2.
+ ln -sf /etc/ssl/certs/ca-certificates.crt "$pkgdir/usr/share/openrct2/curl-ca-bundle.crt"
+
# ArchLinux-specific stuff (launcher, .desktop file and icon).
install -Dm755 "$srcdir/openrct2" "$pkgdir/usr/bin/openrct2"
install -Dm644 "$srcdir/openrct2.desktop" "$pkgdir/usr/share/applications/openrct2.desktop"