summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e7c25fa1fe7..6b08f67c2fb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=opensnitch
pkgver=1.4.0
-pkgrel=2
+pkgrel=3
pkgdesc='GNU/Linux port of the Little Snitch application firewall'
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
url='https://github.com/evilsocket/opensnitch'
@@ -47,9 +47,13 @@ build() {
export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=mod"
- export PATH=${PATH}:$GOPATH/bin
+ export PATH="${GOPATH}/bin:${PATH}"
+
go install github.com/golang/protobuf/protoc-gen-go
go install google.golang.org/grpc/cmd/protoc-gen-go-grpc
+
+ echo "$(whereis protoc-gen-go)"
+ echo "$(whereis protoc-gen-go-grpc)"
pushd proto
make