summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41c8de4d9c39..6d4aa20ffa42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Tomasz Zok <tomasz.zok [at] gmail.com>
pkgname=ophidia-terminal
-pkgver=1.0.0
+pkgver=1.1.0
pkgrel=1
pkgdesc="The Ophidia Terminal is an advanced bash-like interpreter through which it is possible to submit arbitrary requests to an Ophidia Server"
arch=(i686 x86_64)
url="https://github.com/indigo-dc/ophidia-terminal"
license=('GPL')
-depends=(jansson graphviz gtk2 libxml2 curl openssl readline libssh2)
+depends=(jansson graphviz gtk2 libxml2 libcurl-openssl-1.0 openssl-1.0 readline libssh2)
source=(https://github.com/indigo-dc/$pkgname/archive/v$pkgver.tar.gz)
-md5sums=('0e60b23754abd313c25f650038c208eb')
+md5sums=('7777d72a10677c5433b2a4a1f26cb1d7')
prepare() {
cd "$pkgname-$pkgver"
@@ -17,7 +17,9 @@ prepare() {
build() {
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr
+ export CFLAGS="$CFLAGS -I/usr/include/openssl-1.0"
+ export LDFLAGS="$LDFLAGS -L/usr/lib/openssl-1.0 -L/usr/lib/libcurl-openssl-1.0"
+ ./configure --prefix=/usr
make OPENSSL_LIBS='-lssl'
}