summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ab8d2f25837..e6c0aa66b916 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_with_plasma=false
pkgname=optimus-manager-qt-git
-pkgver=1.6.4.r13.gdc88c90
+pkgver=1.6.6.r0.g98d630c
pkgrel=1
pkgdesc='A Qt interface for Optimus Manager that allows to configure and switch GPUs on Optimus laptops using the tray menu'
arch=(x86_64)
@@ -27,6 +27,12 @@ pkgver() {
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
+prepare() {
+ cd ${pkgname%-git}
+ git submodule init
+ git submodule update
+}
+
build() {
mkdir -p ${pkgname%-git}/build
cd ${pkgname%-git}/build