summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 419bb0082b22..79badc9a513c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: David Birks <david@tellus.space>
pkgname=oras
-pkgver=0.5.0
+pkgver=0.7.0
pkgrel=1
pkgdesc='A command line tool that allows you to push and pull files from any OCI registry'
arch=(x86_64)
@@ -9,13 +9,13 @@ url='https://github.com/deislabs/oras'
license=(MIT)
makedepends=('go')
source=("$pkgname-$pkgver.tar.gz::https://github.com/deislabs/oras/archive/v$pkgver.tar.gz")
-sha512sums=('e87ac50027859fbc6e1ca12b14bb4add18d138609649e42bb71eb856e8b1686b692b4daaa37c0fddd210ebb2dcfd815c9c4474a007a3939c4af19174ef773335')
+sha512sums=('48ece2e8bdf17785b7a775f7e1778ab6b09751cb36c65575088038b08884095760ddb58a7e0bc519338e94983a08424e350a0b5786340616c1295a084529c5dd')
build() {
# Flags to trim path from binary
export GOFLAGS="-gcflags=all=-trimpath=${PWD} -asmflags=all=-trimpath=${PWD} -ldflags=-extldflags=-zrelro -ldflags=-extldflags=-znow"
- VERSION=$pkgver
+ export VERSION=$pkgver
cd $pkgname-$pkgver
make build-linux