summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5a8f2b8ceaa..253f561d7069 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Tomasz Zok <tomasz.zok [at] gmail.com>
pkgname=orchent
-pkgver=1.2.5
+pkgver=1.2.6
pkgrel=1
pkgdesc="Orchestrator Command Line Client"
arch=(x86 x86_64)
@@ -8,15 +8,14 @@ url="https://github.com/indigo-dc/orchent"
license=('Apache')
depends=('go>=1.5')
source=(https://github.com/indigo-dc/$pkgname/archive/$pkgver.tar.gz)
-md5sums=('60f04d15e29abfe12ce49b72370f247c')
-
+md5sums=('af862712fea35815939730227c792c6d')
build() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
utils/compile.sh
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
install -D ${pkgname} ${pkgdir}/usr/bin/${pkgname}
}