summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92d6efe143e4..3c7f74794c22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ sha256sums=(SKIP)
prepare() {
export RUSTUP_TOOLCHAIN=stable
- cargo fetch --locked --manifest-path=Cargo.toml --target="$CARCH-unknown-linux-gnu"
+ cargo fetch --locked --target="$CARCH-unknown-linux-gnu"
}
build() {