summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 4 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d465bd00bdf..7584b8950966 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=orion-git
-pkgver=1.6.6.r18.gbaeaf01
-pkgrel=2
+pkgver=1.6.6.r19.g33fc3e8
+pkgrel=1
pkgdesc="QML/C++-written desktop client for Twitch.tv"
arch=('x86_64')
url="https://github.com/alamminsalo/orion/"
@@ -11,10 +11,8 @@ depends=('mpv' 'qt5-svg' 'qt5-quickcontrols2' 'qt5-quickcontrols' 'qt5-graphical
provides=('orion')
conflicts=('orion')
install=orion.install
-source=("${pkgname}::git+https://github.com/alamminsalo/orion.git"
- "hidpi-autoscale-fix.patch")
-sha256sums=('SKIP'
- '8aca3e719e4d95ae0d970472b809d93ee117b7f6e8e08ae15a0a924715ab2220')
+source=("${pkgname}::git+https://github.com/alamminsalo/orion.git")
+sha256sums=('SKIP')
pkgver() {
cd "${pkgname}"
@@ -22,12 +20,6 @@ pkgver() {
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
-prepare() {
- cd "${srcdir}/${pkgname}"
-
- patch -Np0 -i "$srcdir/hidpi-autoscale-fix.patch"
-}
-
build() {
cd "${srcdir}/${pkgname}"