summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7bb2b11ab6f6..c42b7ab46b17 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,14 @@ arch=('i686' 'x86_64' 'armv6h' 'armv7h')
pkgdesc="A tool to convert open street map XML data to SQL files."
url="https://github.com/whizsid/osm-to-sql"
license=('MIT')
+source=('osm-to-sql::git+https://github.com/whizsid/osm-to-sql#branch=master')
+md5sums=('SKIP')
build() {
+ cd $pkgname
cargo build --release --locked
}
package() {
- install -Dm 755 "$srcdir/../target/release/${pkgname}" -t "${pkgdir}/usr/bin"
+ install -Dm 755 "$srcdir/$pkgname/target/release/${pkgname}" -t "${pkgdir}/usr/bin"
}