summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b718b4878191..c5ba20ac0c1f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: "donaldtrump" [AUR]
pkgname=osu-lazer
-pkgver=2018.1219.0
+pkgver=2018.1227.1
pkgrel=1
dotnet_version=2.2
@@ -50,12 +50,13 @@ build()
{
cd "osu-$pkgver"
- dotnet publish osu.Desktop \
- --framework netcoreapp$dotnet_version \
- --configuration Release \
- --runtime linux-x64 \
- --self-contained false \
- --output ./bin/Release/netcoreapp$dotnet_version/linux-x64
+ dotnet publish osu.Desktop \
+ --framework netcoreapp$dotnet_version \
+ --configuration Release \
+ --runtime linux-x64 \
+ --self-contained false \
+ /property:Version=$pkgver \
+ --output ./bin/Release/netcoreapp$dotnet_version/linux-x64
}
package()