summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9628469db826..f1000f8751b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ sha256sums=('SKIP'
pkgver() {
cd "$srcdir/$_pkgname"
- git describe --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g'
}
build() {