summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f45c61d32de6..8ff7105a0816 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,12 @@
# Maintainer: Markus Weimar <mail@markusweimar.de>
pkgname=otf-asap-condensed
pkgver=2.001
-pkgrel=1
+pkgrel=3
pkgdesc='A contemporary sans-serif typeface family from Omnibus-Type.'
arch=('any')
url='https://www.omnibus-type.com/fonts/asap-condensed/'
-license=('custom:OFL')
-depends=('fontconfig' 'xorg-font-utils')
-source=('https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/OFL.txt'
+license=('OFL')
+source=("${pkgname}-${pkgver}-${pkgrel}-OFL.txt::https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/OFL.txt"
'https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/fonts/otf/AsapCondensed-Bold.otf'
'https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/fonts/otf/AsapCondensed-BoldItalic.otf'
'https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/fonts/otf/AsapCondensed-Italic.otf'
@@ -16,7 +15,7 @@ source=('https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/OFL
'https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/fonts/otf/AsapCondensed-Regular.otf'
'https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/fonts/otf/AsapCondensed-SemiBold.otf'
'https://raw.githubusercontent.com/Omnibus-Type/AsapCondensed/master/fonts/otf/AsapCondensed-SemiBoldItalic.otf')
-sha256sums=('1f19fae3e59d403f53162b0b161eb345ebee3080757fc754e4e3c022e8ab3bdf'
+sha256sums=('1e6fc63faf780ac82354f94a9aee1579ed199c07ebedae3b82e6191a7c3b4ae0'
'abf8858aca7ac8ffe8da6061152f972169495d7431ca479ed9d8589c45a6fca6'
'4284a9fa94f627895c5ef8d39e5678891652c4990bfe055e9a59f6346bdc7972'
'b6a6798e3fb59790ac921fedd7b9391c2d142d234c7938744fdf0c2fe82e0daf'
@@ -27,7 +26,7 @@ sha256sums=('1f19fae3e59d403f53162b0b161eb345ebee3080757fc754e4e3c022e8ab3bdf'
'13109c91089017e11b63d84c5c6a9e99487768133ca3d4a9c58f9f06f4c3f2b0')
package() {
- install -d ${pkgdir}/usr/share/fonts/${pkgname}/
- install -m644 ${srcdir}/*.otf ${pkgdir}/usr/share/fonts/${pkgname}/
- install -D -m644 ${srcdir}/OFL.txt ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
+ install -d ${pkgdir}/usr/share/fonts/OTF/
+ install -m644 *.otf ${pkgdir}/usr/share/fonts/OTF/
+ install -D -m644 ${pkgname}-${pkgver}-${pkgrel}-OFL.txt ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
}