summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 10 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 670bfb73b033..3f954a9318cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
# Contributor: bohoomil <bohoomil@zoho.com>
-_fname=erewhon
-pkgname=otf-"$_fname"
+_ctan=erewhon
+pkgname=otf-$_ctan
pkgver=1.102
-pkgrel=2
-pkgdesc="a font family based on Heuristica, which is based in turn on Utopia"
-url="http://www.ctan.org/tex-archive/fonts/$_fname"
+pkgrel=3
+pkgdesc="A font family based on Heuristica, which is based in turn on Utopia"
arch=('any')
+url="http://www.ctan.org/tex-archive/fonts/$_ctan"
license=('OFL')
conflicts=("$pkgname-ibx")
-source=("http://mirrors.ctan.org/fonts/$_fname.zip")
+source=("$pkgname-$pkgver.zip::http://mirrors.ctan.org/fonts/$_ctan.zip")
sha256sums=('c5785f1729593185b3eed46d8ff8a8c4f3b2145df76926d2d1e324fa15a7e66a')
package() {
- cd "$_fname"
- install -Dm0644 -t "$pkgdir/usr/share/fonts/OTF/" opentype/*.otf
- install -Dm0644 -t "$pkgdir/usr/share/licenses/$pkgname/" doc/OFL.txt
+ cd "$_ctan"
+ install -Dm644 -t "$pkgdir/usr/share/fonts/OTF/" opentype/*.otf
+ install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname/" doc/OFL.txt
+ install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" doc/{FontLog.txt,$_ctan-doc.pdf}
}