summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d55e5dd9e020..fac5aee5b21a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,11 +3,11 @@
pkgname=otf-gfs-majuscule
pkgver=20181103
-pkgrel=1
+pkgrel=2
pkgdesc='Open Font Majuscule typefaces, provided by the Greek Font Society'
arch=(any)
url='http://www.greekfontsociety-gfs.gr/typefaces/majuscule'
-license=('custom:OTF')
+license=('custom:SIL-OTF')
depends=('fontconfig' 'xorg-font-utils')
source=("http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Ignacio.zip"
"http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Garaldus.zip"
@@ -15,7 +15,8 @@ source=("http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Ignacio.zip"
"http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Nicefore.zip"
"http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Eustace.zip"
"http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Fleischman.zip"
- "http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Ambrosia.zip")
+ "http://www.greekfontsociety-gfs.gr/_assets/fonts/GFS_Ambrosia.zip"
+ "LICENSE")
md5sums=('ec397b1199ca79404adec355eeb5c163'
'7638996769c9162f0d8b8885c18af68f'
@@ -23,7 +24,8 @@ md5sums=('ec397b1199ca79404adec355eeb5c163'
'02fcaf05448bb0df6696567975014132'
'b54eea11af83c569b861a17800fb1945'
'adcb048bdca18dd243c0337bdb0c5ecd'
- '891a6e880ca0ef06223eedfab7c0e035')
+ '891a6e880ca0ef06223eedfab7c0e035'
+ '288069c8fb0c828b081833cfcfe0638b')
noextract=(${source[@]##*/})
@@ -39,10 +41,9 @@ unzip GFS_Eustace.zip
unzip GFS_Fleischman.zip
unzip GFS_Ambrosia.zip
-install -d $pkgdir/usr/share/fonts/OTF/
-install -Dm644 $srcdir/GFS*/*otf $pkgdir/usr/share/fonts/OTF/
+install -d $pkgdir/usr/share/fonts/$pkgname/
+install -Dm644 $srcdir/GFS*/*otf $pkgdir/usr/share/fonts/$pkgname/
install -d $pkgdir/usr/share/licenses/$pkgname/
+install -Dm644 $srcdir/LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
-
-