summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd0efb800555..4342d8a90042 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,15 +20,15 @@ post_install() {
}
post_upgrade() {
- post_install $1
+ post_install "$1"
}
post_remove() {
- post_install $1
+ post_install "$1"
}
package() {
- cd "${srcdir}/otf"
- find . -maxdepth 1 -name '*.otf' -execdir install -Dm644 {} $pkgdir/usr/share/fonts/OTF/{} \;
+ cd "$srcdir/otf"
+ find . -maxdepth 1 -name '*.otf' -execdir install -Dm644 {} "$pkgdir"/usr/share/fonts/OTF/{} \;
}