summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5370c93f87ac..fc1a2dd06562 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
+# Maintainer: LightDot <lightdot -a-t- g m a i l>
# Contributor: Martin Florén <martin.floren@gmail.com>
pkgname=otf-junction
pkgver=1
-pkgrel=3
+pkgrel=4
pkgdesc="A humanist sans-serif typeface"
arch=('any')
-url="http://theleagueofmoveabletype.com/junction/"
+url="https://www.theleagueofmoveabletype.com/junction/"
license=('OFL')
source=('https://github.com/theleagueof/junction/archive/master.zip')
md5sums=('e35636a6a9075db4f1bc09df69b8d0d3')
package() {
- cd $startdir/src
install -Dm 644 "junction-master/Junction-regular.otf" $pkgdir/usr/share/fonts/OTF/junction.otf
install -Dm 644 "junction-master/Junction-bold.otf" $pkgdir/usr/share/fonts/OTF/junction_bold.otf
install -Dm 644 "junction-master/Junction-light.otf" $pkgdir/usr/share/fonts/OTF/junction_light.otf
+ install -Dm 644 "junction-master/Open Font License.markdown" $pkgdir/usr/share/licenses/$pkgname/"Open Font License.markdown"
+ install -Dm 644 "junction-master/readme.markdown" $pkgdir/usr/share/doc/$pkgname/readme.markdown
}
-