summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51f800f5dadc..dda9d165c1ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,18 +4,18 @@
pkgname=otf-libertinus
_pkgname="${pkgname#*-}"
pkgver=6.10
-pkgrel=1
-pkgdesc='The Libertinus font family. A fork of the Linux Libertine and Linux Biolinum fonts with bugfixes and an OpenType math companion.'
-depends=('fontconfig')
+pkgrel=2
+pkgdesc='The Libertinus font family, a fork of Linux Libertine and Biolinum with OpenType math'
conflicts=('otf-libertine-git' 'otf-libertinus-git')
arch=('any')
-license=('custom: OFL')
-url='https://github.com/libertinus-fonts/libertinus'
-source=("https://github.com/libertinus-fonts/$_pkgname/releases/download/v$pkgver/$_pkgname-$pkgver.zip")
+license=('OFL')
+url="https://github.com/alif-type/$_pkgname"
+source=("https://github.com/alif-type/$_pkgname/releases/download/v$pkgver/$_pkgname-$pkgver.zip")
sha256sums=('54cd1eedb95c67a4679a00ad2e2144c82395fc39cbcbf0ca88ea6dd1da4d5498')
package() {
cd "${_pkgname^}-$pkgver"
- find . -name '*.otf' -execdir install -Dm644 {} "$pkgdir"/usr/share/fonts/OTF/{} \;
- install -Dm644 OFL.txt "$pkgdir/usr/share/licenses/$pkgname/OFL"
+ install -Dm644 -t "$pkgdir/usr/share/fonts/OTF/" ${_pkgname^}*.otf
+ install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname" OFL.txt AUTHORS.txt
+ install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" FONTLOG.txt documentation/*
}