summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 351bdccb04a6..f9d9aa38858a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgname=otf-libertinus
_pkgname=${pkgname/otf-/}
pkgver=6.1
-pkgrel=1
+pkgrel=2
pkgdesc="The Libertinus font family. A fork of the Linux Libertine and Linux Biolinum fonts with bugfixes and an OpenType math companion."
depends=('fontconfig' 'xorg-mkfontdir')
-conflicts=('otf-libertine-git')
+conflicts=('otf-libertine-git' 'otf-libertinus-git')
arch=('any')
-license=('custom: OFL')
+license=('custom: OFL' 'GPL')
url="https://github.com/khaledhosny/libertinus"
install=$pkgname.install
source=("https://github.com/khaledhosny/${_pkgname}/archive/v${pkgver}.tar.gz")
@@ -15,8 +15,8 @@ sha256sums=('2c5a32e08d7601ffdc86e52d69dc1d19acfd118ec5bb549073a3cbeb969e74be')
package() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- mkdir -p $pkgdir/usr/share/fonts/OTF
- cp *.otf $pkgdir/usr/share/fonts/OTF
- install -Dm644 LICENCE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -m644 OFL.txt "${pkgdir}/usr/share/licenses/${pkgname}/OFL"
+ find . -name '*.otf' -execdir install -Dm644 {} $pkgdir/usr/share/fonts/OTF/{} \;
+ install -Dm644 LICENCE.txt "${pkgdir}/usr/share/licenses/${pkgname#-*}/LICENSE"
+ install -m644 OFL.txt "${pkgdir}/usr/share/licenses/${pkgname#-*}/LICENSE-OFL"
+ install -m644 GPL.txt "${pkgdir}/usr/share/licenses/${pkgname#-*}/LICENSE-GPL"
}