summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e6f31d9b4cb..e2391808bd79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
pkgname=otf-libertinus
_pkgname="${pkgname#*-}"
-pkgver=6.11
+pkgver=6.12
pkgrel=1
pkgdesc='The Libertinus font family, a fork of Linux Libertine and Biolinum with OpenType math'
arch=('any')
license=('OFL')
url="https://github.com/alif-type/$_pkgname"
source=("$url/releases/download/v$pkgver/$_pkgname-$pkgver.zip")
-sha256sums=('e15bc12f64aaed74dc1762cbeb9c9cecf3ee0a3265e4816f1c36feb926043266')
+sha256sums=('62cd83cb2198d946d1a66f590c4bcd3321a0a82c63aa2efb6951ca784bd3ec1a')
package() {
cd "${_pkgname^}-$pkgver"
install -Dm644 -t "$pkgdir/usr/share/fonts/OTF/" ${_pkgname^}*.otf
install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname" OFL.txt AUTHORS.txt
- install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" README.txt FONTLOG.txt documentation/*
+ install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" README.md FONTLOG.txt documentation/*
}