summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c7fc3a2c38fd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Absobel <imkonnu@gmail.com>
+pkgname=otf-made-evolve-sans
+pkgver=0.1
+pkgrel=1
+pkgdesc="MADE Evolve is modern futuristic sans serif fontfamily. This combination of futuristic and geometric to create a modern design."
+arch=("any")
+url="https://www.dafont.com/made-evolve-sans.font"
+license=("Custom")
+source=("https://dl.dafont.com/dl/?f=made_evolve_sans")
+
+sha256sums=('SKIP')
+
+package() {
+ cd "${srcdir}"
+
+ install -d "${pkgdir}/usr/share/fonts/OTF/"
+ install -m644 ./*.otf "${pkgdir}/usr/share/fonts/OTF/"
+
+ install -D -m644 "License READ ME FIRST.txt" ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}