summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..62d1e5c2a68f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Gavin Lloyd <gavinhungry@gmail.com>
+
+pkgname=otf-vegur
+pkgver=0.701
+pkgrel=1
+pkgdesc='Humanist sans-serif font used for the LibreOffice logo'
+arch=('i686' 'x86_64')
+license=('custom:CC0')
+url='http://www.dotcolon.net/font/?id=vegur'
+depends=('fontconfig' 'xorg-font-utils')
+source=('http://www.dotcolon.net/DL/font/vegur.zip')
+md5sums=('230bd8b9e28aeadb1113cdd508b69c2b')
+install=$pkgname.install
+
+package() {
+ install -d $pkgdir/usr/share/fonts/OTF/
+ install -m644 *.otf $pkgdir/usr/share/fonts/OTF/
+}