summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d881b5073cf..84b450466902 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -175,7 +175,7 @@ build() {
package() {
## Install the rEFInd UEFI applications
- install -d "${pkgdir}/usr/lib/ovmf/x86_64"
- install -D -m0644 "${_UDK_DIR}/Build/${_TIANOCORE_PKG}/${_TIANOCORE_TARGET}_${_COMPILER}/FV/OVMF.fd" "${pkgdir}/usr/lib/ovmf/x86_64/bios.bin"
+ install -d "${pkgdir}/usr/share/ovmf/x86_64"
+ install -D -m0644 "${_UDK_DIR}/Build/${_TIANOCORE_PKG}/${_TIANOCORE_TARGET}_${_COMPILER}/FV/OVMF.fd" "${pkgdir}/usr/share/ovmf/x86_64/bios.bin"
}