summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 665a8c8c4d31..0d1b9dbe0be3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Christopher Arndt <aur -at- chrisarndt -dot- de>
pkgname=oxefmsynth
-pkgver=1.3.3
+pkgver=1.3.4
pkgrel=1
pkgdesc="An 8-OP FM synthesizer VST plug-in"
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ license=('GPL3')
depends=('libx11')
source=("https://github.com/oxesoft/oxefmsynth/archive/v${pkgver}.zip"
'http://www.steinberg.net/sdk_downloads/vstsdk360_22_11_2013_build_100.zip')
-md5sums=('e61c6fa2a80b2bf65d1dae9c6ad3e670'
+md5sums=('44841c42b5a3d934f27d3cec73b20b57'
'1ac422ebb4aa2e86061278412c347b55')
build() {
@@ -19,7 +19,7 @@ build() {
export VSTSDK_PATH="$srcdir/VST3\\ SDK"
# See: http://stackoverflow.com/questions/10789012/g-cdecl-calling-convention-with-steinberg-vst-sdk
export CFLAGS='-D__cdecl=""'
- make -f Makefile.vstlinux
+ make -f Makefile.vstlinux LIBS="-lX11 -lGL"
}
package() {