summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d1b9dbe0be3..5ed186adbd68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgname=oxefmsynth
pkgver=1.3.4
-pkgrel=1
+pkgrel=2
pkgdesc="An 8-OP FM synthesizer VST plug-in"
arch=('i686' 'x86_64')
url="http://www.oxesoft.com/"
license=('GPL3')
-depends=('libx11')
+depends=('mesa')
source=("https://github.com/oxesoft/oxefmsynth/archive/v${pkgver}.zip"
'http://www.steinberg.net/sdk_downloads/vstsdk360_22_11_2013_build_100.zip')
md5sums=('44841c42b5a3d934f27d3cec73b20b57'
@@ -19,7 +19,7 @@ build() {
export VSTSDK_PATH="$srcdir/VST3\\ SDK"
# See: http://stackoverflow.com/questions/10789012/g-cdecl-calling-convention-with-steinberg-vst-sdk
export CFLAGS='-D__cdecl=""'
- make -f Makefile.vstlinux LIBS="-lX11 -lGL"
+ make -f Makefile.vstlinux LIBS="-lX11 -lGL -lpthread -ldl"
}
package() {