summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ab950be2ff7..48c6078dae23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rocka <i at Rocka dot me>
pkgname=p3x-onenote
-pkgver=2019.2.17_17
+pkgver=2019.4.114
pkgrel=1
pkgdesc="Linux Electron Onenote - A Linux compatible version of OneNote"
arch=('any')
@@ -14,7 +14,7 @@ source=("https://github.com/patrikx3/onenote/archive/v${pkgver//_/-}.tar.gz"
"p3x-onenote.sh"
"p3x-onenote.desktop")
-md5sums=('7f550f86dc5c6f7b69f3f641dea70f29'
+md5sums=('c06c3b7cfad2d5f1fe4b7927b1e99e4c'
'ef34fda1179a804e31b9684788e2ed25'
'ff11d699c2aeac0caebf1a9d8533e664')
@@ -29,6 +29,6 @@ package() {
install -Dm755 "$srcdir/p3x-onenote.sh" "$pkgdir/usr/bin/p3x-onenote"
install -Dm644 "$srcdir/p3x-onenote.desktop" -t "$pkgdir/usr/share/applications/"
- install -Dm644 "$srcdir/onenote-${pkgver//_/-}/src/electron/images/onenote-icon.svg" "$pkgdir/usr/share/icons/hicolor/scalable/apps/$pkgname.svg"
+ install -Dm644 "$srcdir/onenote-${pkgver//_/-}/artifacts/onenote-icon-2018/onenote-icon.svg" "$pkgdir/usr/share/icons/hicolor/scalable/apps/$pkgname.svg"
install -Dm644 "$srcdir/onenote-${pkgver//_/-}/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}