summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b5c4a4d0a61..f8842665e003 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Steffen Fritz <aur AT fritz DOT wtf>
pkgname=pacaudit
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="This package audits installed packages against known vulnerabilities. Use after pacman -Syu."
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ license=('GPL3')
makedepends=('go')
options=('!strip')
-sha256sums=('ff7983cf99f8654749a642ed7c4a0a41522768d9030d3496c1efe262a9309a90')
+sha256sums=('7b8a2f236596fcff86b824ccac5b1a0124726690ec9c6746c407cbb5c5c2c380')
source=("https://github.com/steffenfritz/pacaudit/archive/v$pkgver.tar.gz")
@@ -20,9 +20,8 @@ prepare(){
}
build() {
- export GOPATH="${srcdir}"
- cd src/github.com/steffenfritz/pacaudit
- go build -o pacaudit -ldflags "-s -w" -buildmode=pie
+ cd "$pkgname-$pkgver"
+ go build -o pacaudit -ldflags "-s -w" -buildmode=pie
}
package() {