summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe19b089e1d5..c8743754a5d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ben Mitchell <bjosephmitchell@gmail.com>
_pkgname=pacext
pkgname="${_pkgname}-git"
-pkgver=r21.03f7140
+pkgver=r22.a04ded2
pkgver() {
cd "$_pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
@@ -11,7 +11,7 @@ pkgdesc="Pacman extensions with more convenient syntax"
arch=('any')
url="https://github.com/CRISPYricePC/${_pkgname}"
license=('MIT')
-depends=('pacman')
+depends=('pacman' 'bash' 'awk')
makedepends=('git')
optdepends=('sudo: Running root commands' 'doas: Running root commands')
provides=('pacext')