summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9158dc9b5b2e..d5b6af87eccb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael William Le Nguyen <michael at mail dot ttp dot codes>
# Maintainer: Buildpacks Maintainers <cncf-buildpacks-maintainers at lists dot cncf dot io>
pkgname=pack-cli-git
-pkgver=0.23.0+r55.g79a40b72
+pkgver=0.24.0+r4.g4a2bf3b9
pkgrel=1
pkgdesc="CLI for building apps using Cloud Native Buildpacks"
arch=('x86_64')
@@ -18,7 +18,7 @@ sha512sums=("SKIP")
build() {
export GOPATH="${srcdir}/go"
cd "${srcdir}/${pkgname}"
- PACK_VERSION=0.23.0 make build
+ PACK_VERSION=0.24.0 make build
}
package() {
export GOPATH="${srcdir}/go"