summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a3cd40b5c3c..c473bdd9da87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael William Le Nguyen <michael at mail dot ttp dot codes>
# Maintainer: Buildpacks Maintainers <cncf-buildpacks-maintainers at lists dot cncf dot io>
pkgname=pack-cli-git
-pkgver=0.27.0+r193.g1b10a8c0
+pkgver=0.28.0+r9.gfcf818e3
pkgrel=1
pkgdesc="CLI for building apps using Cloud Native Buildpacks"
arch=('x86_64')
@@ -18,7 +18,7 @@ sha512sums=("SKIP")
build() {
export GOPATH="${srcdir}/go"
cd "${srcdir}/${pkgname}"
- PACK_VERSION=0.27.0 make build
+ PACK_VERSION=0.28.0 make build
}
package() {
export GOPATH="${srcdir}/go"