summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f28ea9bdc90..84ca325f5f5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: tuxce <tuxce.net@gmail.com>
pkgname=package-query-git
-pkgver=1.8
+pkgver=1.8.r23.gf3d29a1
pkgrel=1
pkgdesc="Query ALPM and AUR"
arch=('i686' 'x86_64' 'mips64el' 'armv6h' 'armv7h' 'arm')
@@ -16,7 +16,7 @@ _gitname=package-query
pkgver () {
cd $_gitname
- echo $(git describe --always | sed 's/-/./g')
+ git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {