summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d0c03e761b6..679f6a7f4dcc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Ehsan Ghorbannezad <ehsangn@protonmail.ch>
pkgname=paclist
-pkgver=r1
+pkgver=r2
pkgrel=1
pkgdesc='pacman hook to make lists of installed packages.'
arch=(any)
license=(GPL)
-source=($pkgname.sh $pkgname.conf $pkgname.hook)
+source=($pkgname.sh $pkgname.hook config)
provides=($pkgname)
conflicts=($pkgname)
sha256sums=(
- 797cf54f8bf1f2bd471b00dcfbe568c60d1c637783655ffc75b93034b64502a9
+ b2423b71c85c00c5ffccf78dd8ed859edbbacac9f3765fa2ea6cb9662e9736a8
+ 69e6e0389bb29cd491306e8f2c611f59b0e6122007567e8b9f41d7bbda4aebcb
5460135c15426c7845a8cb84a424c1501b12a9f6c4451600d03e1bce266acf45
- 59d60913b1c473eb4b9d13b833e76d8d4867f200c6a5cb42de8721e06aa44cbb
)
package() {
cd "$srcdir"
- install -Dm755 $pkgname.sh "$pkgdir/usr/bin/$pkgname"
- install -Dm644 $pkgname.conf -t "$pkgdir/etc/$pkgname/"
- install -Dm644 $pkgname.hook -t "$pkgdir/usr/share/libalpm/hooks/"
+ install -Dm755 $pkgname.sh -t "$pkgdir/usr/bin/"
+ install -Dm644 config -t "$pkgdir/etc/$pkgname/"
+ install -Dm644 hook -t "$pkgdir/usr/share/libalpm/hooks/"
}