summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9c22529e1b79..a5fa00250146 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#Maintainer: Erus <erus.iluvatar@gmail.com>
pkgname=pacman4console
-pkgver=1.2
+pkgver=1.3
pkgrel=1
pkgdesc="A 9 level ncurses pacman game with editor, patched not to disturb our package manager and to have nice ghosts"
arch=('i686' 'x86_64')
@@ -8,11 +8,11 @@ url="http://sites.google.com/site/doctormike/pacman.html"
license=('GPL')
depends=('ncurses')
makedepends=()
-source=('http://ftp.debian.org/debian/pool/main/p/pacman4console/pacman4console_1.2.orig.tar.gz' 'pacman4console.patch' 'pacman4console' 'pacman4consoleedit')
-md5sums=('1568960898ad9cb66c77412b85cd7d86'
- 'fdd2bd5b2d7f2a4afa5634146449288c'
- 'b913fb9959f2988a41457c270eb0d3b3'
- 'fc43203fcbc5b27872131ac6dfe85ddc')
+source=("http://ftp.debian.org/debian/pool/main/p/pacman4console/${pkgname}_${pkgver}.orig.tar.gz" 'pacman4console.patch' 'pacman4console.6' 'pacman4consoleedit.1')
+md5sums=('015ca457e3d3a4ceb62673edd6fb3e78'
+ 'f01c6424a9339bef3046627e2af78654'
+ 'b913fb9959f2988a41457c270eb0d3b3'
+ 'fc43203fcbc5b27872131ac6dfe85ddc')
build() {
cd pacman-$pkgver/
@@ -24,6 +24,6 @@ package() {
cd pacman-$pkgver/
make DESTDIR=$pkgdir install || return 1
install -D -m644 COPYING $pkgdir/usr/share/licenses/$pkgname/LICENSE
- install -D -m644 ../pacman4console $pkgdir/usr/share/man/man6/pacman4console.6
- install -D -m644 ../pacman4consoleedit $pkgdir/usr/share/man/man1/pacman4consoleedit.1
+ install -D -m644 ../pacman4console.6 $pkgdir/usr/share/man/man6/pacman4console.6
+ install -D -m644 ../pacman4consoleedit.1 $pkgdir/usr/share/man/man1/pacman4consoleedit.1
}