summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26873de23556..32491b9fd93a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,5 +27,7 @@ package() {
install -m664 "$srcdir/$pkgname/src/pacmanity.hook" "$pkgdir/usr/share/libalpm/hooks/zzz-pacmanity.hook"
# run
+ if [[ -z "$SKIP_FIRST_RUN" ]]; then
. $pkgdir/usr/lib/pacmanity/pacmanity.sh && pacmanity_install
+ fi
}