summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c4a468dcf2e4..9d6271488a7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.17
+pkgver=2.18
pkgrel=1
pkgdesc="Utility to push an Arch hosts package and AUR caches to other hosts"
url="https://github.com/bulletmark/$pkgname"
license=("GPL3")
arch=("any")
depends=("python>=3.6" "rsync" "sudo" "openssh" "python-requests"
- "python-ruamel-yaml" "python-rich" "python-packaging")
+ "python-ruamel-yaml" "python-packaging")
makedepends=(python-setuptools python-build python-installer python-wheel)
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-sha1sums=('df28db402207c610b978399c89e0bfbbe0b35ed6')
+sha1sums=('5a332e7fd0c1c5a126399f94c2e714a063686ac5')
build() {
cd "$srcdir/$pkgname-$pkgver"