summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4bb1aa4c85fe..6a7b29d3eef6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.23
+pkgver=2.24
pkgrel=1
pkgdesc="Utility to push an Arch hosts package and AUR caches to other hosts"
url="https://github.com/bulletmark/$pkgname"
license=("GPL3")
arch=("any")
depends=("python>=3.7" "rsync" "sudo" "openssh" "python-requests"
- "python-ruamel-yaml")
+ "python-ruamel-yaml" "pyalpm")
makedepends=(python-setuptools python-build python-installer python-wheel)
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-sha1sums=('112470f31ccd6de79fe52b067c46d601ca140903')
+sha1sums=('7a4a1e9d77e0d8d2ee2a324f185d6eda621bf28d')
build() {
cd "$srcdir/$pkgname-$pkgver"