summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64f7b8488257..fe938fd45b8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Arsen Musayelyan <moussaelianarsen@gmail.com>
pkgname=pak
pkgver=1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A package manager wrapper written in swift designed to unify different package managers"
arch=('x86_64')
url="https://gitlab.com/moussaelianarsen/pak"
@@ -21,5 +21,5 @@ build() {
package() {
cd "pak-master"
mkdir -p $pkgdir/usr/bin
- sudo install pak $pkgdir/usr/bin/pak
+ install -Dm755 pak $pkgdir/usr/bin/pak
}