summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 5 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b7e2960ab2d..b6c4cc182c50 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,32 +2,26 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=pakku-git
-pkgver=0.13.r8.g1f6a5c6
-pkgrel=2
+pkgver=0.13.r9.ga953c4c
+pkgrel=1
pkgdesc='Pacman wrapper with AUR support with latest changes from github repo'
arch=('x86_64')
-url="https://github.com/kitsunyan/pakku"
+url="https://github.com/brunomiguel/pakku"
license=('GPL3')
depends=('libcurl.so' 'git')
makedepends=('nim' 'git' 'asciidoc')
backup=('etc/pakku.conf')
conflicts=(${pkgname%-git})
provides=(${pkgname%-git})
-source=("git+https://github.com/kitsunyan/${pkgname%-git}.git" remove_bash_completion.patch)
+source=("git+$url.git")
backup=('etc/pakku.conf')
-sha256sums=('SKIP'
- 'f28b95bf409db284eb5384f0f56ad43b9465e7b7692759d870b28bb4cf45dd17')
+sha256sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
git describe --tags|sed 's+-+.r+'|tr - .| cut -c2-
}
-prepare() {
- cd ${pkgname%-git}
- git apply "$srcdir"/remove_bash_completion.patch
-}
-
build() {
local addargs=()
grep -Fxq debug <<< "`printf '%s\n' "${options[@]}"`" &&