summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 682917cf03cf..fce07f5274ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=pakku-git
-pkgver=0.13.1.gd25443b
-pkgrel=2
+pkgver=0.13r1.gd25443b
+pkgrel=1
pkgdesc='Pacman wrapper with AUR support with latest changes from github repo'
arch=('x86_64')
url="https://github.com/kitsunyan/pakku"
@@ -14,12 +14,12 @@ backup=('etc/pakku.conf')
conflicts=(${pkgname%-git})
provides=(${pkgname%-git})
source=("git+https://github.com/kitsunyan/${pkgname%-git}.git")
-backup=(etc/pakku.conf)
+backup=('etc/pakku.conf')
sha256sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- git describe --tags|sed 's+-+.+g'| cut -c2-
+ git describe --tags|sed 's+-+r+'|sed 's+-+.+g'| cut -c2-
}
build() {