summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8441853af211..92eea3ff4737 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
pkgname='palaura'
-pkgver=1.2.2
+pkgver=1.5.0
pkgrel=1
pkgdesc='Find any words definition with this handy dictionary'
arch=('x86_64')
@@ -10,16 +10,16 @@ license=('GPL3')
depends=('granite' 'gtksourceview3')
makedepends=('meson' 'vala')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('555c1e06981b98280e806504bc9b31e93ac501e4e4845c301982207a60d9daae')
+sha256sums=('302f638bb4735761a3507f8785f79f65ec9b0d9eb35eb774d246549b34baa494')
build() {
- arch-meson "${pkgname}-${pkgver}" build
- meson compile -C build
+ arch-meson "${pkgname}-${pkgver}" 'build'
+ meson compile -C 'build'
}
package() {
- DESTDIR="${pkgdir}" meson install -C build
- install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" "${pkgname}-${pkgver}/README.md"
+ DESTDIR="${pkgdir}" meson install -C 'build'
+ install -Dvm644 "${pkgname}-${pkgver}/README.md" -t "${pkgdir}/usr/share/doc/${pkgname}"
}
# vim: ts=2 sw=2 et: