summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85fb67c88eca..c04c1203c65e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ replaces=('pandoc-crossref-static' 'pandoc-crossref-lite')
depends=('pandoc')
source=(
- "https://github.com/lierdakil/pandoc-crossref/releases/download/v${pkgver}/linux-ghc${_ghc_pkgver}-pandoc${_pandoc_pkgver}.tar.gz"
+ "pandoc-crossref-${pkgver}-ghc${_ghc_pkgver}.tar.gz::https://github.com/lierdakil/pandoc-crossref/releases/download/v${pkgver}/linux-ghc${_ghc_pkgver}-pandoc${_pandoc_pkgver}.tar.gz"
)
sha256sums=(
"a75707fe5b6e1150502abc56006495d831ce08c65f5a9dc088086fec890d4c43"
@@ -24,7 +24,7 @@ package() {
# To avoid having to download over a gigabyte of haskell makedepends (400-ish for ghc, plus 750 in libs), we
# just yoink the binary from static compiled binary distributed by pandoc:
- tar -zxf "linux-ghc${_ghc_pkgver}-pandoc${_pandoc_pkgver}.tar.gz"
+ tar -zxf "pandoc-crossref-${pkgver}-ghc${_ghc_pkgver}.tar.gz"
mkdir -p "${pkgdir}/usr/bin"
cp pandoc-crossref "${pkgdir}/usr/bin/"
}