summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45d087ffa880..b48f20167f31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer <shlomochoina@gmail.com>
pkgname=pantheon-dock-git
-pkgver=r1973.013d051
+pkgver=r2240.ca3d330e
pkgrel=1
pkgdesc='The Pantheon Dock'
arch=('i686' 'x86_64')
url='https://github.com/elementary/dock'
license=('GPL3')
-depends=('libgee' 'bamf' 'python')
+depends=(libgee bamf python granite gnome-menus)
makedepends=('git' 'gnome-common' 'meson' 'vala' 'gnome-menus' 'libdbusmenu-gtk3')
conflicts=('plank' 'pantheon-dock')
provides=('plank' 'pantheon-dock')
-source=(pantheon-dock::git+$url)
+source=(pantheon-dock::git+$url#branch=master)
sha256sums=('SKIP')
pkgver() {
@@ -21,7 +21,7 @@ pkgver() {
}
build() {
- arch-meson pantheon-dock build -Dapport=false -Denable-dbusmenu=yes -Denable-barriers=yes
+ arch-meson pantheon-dock build
ninja -C build
}
package() {