summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd069d5d6af0..73e31a921194 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# maintainer: ArticExploit <artic@articexploit.xyz>
# contributor: Arch_user (in the artix forum, https://forum.artixlinux.org/index.php/topic,4601.msg29502.html#msg29502)
pkgname=pantum-driver
-pkgver="1.1.99"
+pkgver="1.1.106"
pkgrel="1"
pkgdesc="Linux driver for all M series and most P seriers Pantum printers V$pkgver"
arch=('x86_64' 'x86' 'i686' 'i386' 'arm' "aarch64")
license=('proprietary')
depends=('sane' 'cups')
source=(
- "https://drivers.pantum.com/userfiles/files/download/%E9%A9%B1%E5%8A%A8%E6%96%87%E4%BB%B6/2013/Pantum%20Ubuntu%20Driver%20V1_1_99-1.zip"
+ "https://drivers.pantum.com/userfiles/files/download/drive/Pantum%20Ubuntu%20Driver%20V1_1_106.zip"
)
sha256sums=(
- "64767c41223cb10f86fdbce37122580b00483233143fd703fe7d225f34df85c8"
+ "21f97310cda4aaa32a390599e44bbdd3a7446bce61f8d1519a847bcbb58f5fb4"
)
extract_deb()
@@ -22,7 +22,7 @@ extract_deb()
build()
{
- cd $srcdir/Pantum\ Ubuntu\ Driver\ V$pkgver-$pkgrel/Resources
+ cd $srcdir/Pantum\ Ubuntu\ Driver\ V$pkgver/Resources
mkdir -p pkg
cd ./pkg
@@ -33,7 +33,7 @@ package()
{
# go into the package folder and copy the /usr into the root
cd ${pkgdir}
- cp -r "${srcdir}/Pantum Ubuntu Driver V$pkgver-$pkgrel/Resources/pkg/"* .
+ cp -r "${srcdir}/Pantum Ubuntu Driver V$pkgver/Resources/pkg/"* .
# move this into that
# rm -r ./usr/lib64