summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 11 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e0ea20717b3..9d2f417de2bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
+# $Id$
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+
pkgname=papirus-filezilla-themes-git
-pkgver=20170310
-pkgrel=2
+pkgver=20180413
+pkgrel=1
pkgdesc="Papirus theme for Filezilla (git version)"
url="https://github.com/PapirusDevelopmentTeam/${pkgname%-git}"
arch=('any')
@@ -14,12 +16,14 @@ source=("${pkgname}::git+${url}.git")
sha256sums=('SKIP')
pkgver() {
- cd ${pkgname}
- git log -1 --format="%cd" --date=short | tr -d '-'
+ cd ${pkgname}
+ git log -1 --format="%cd" --date=short | tr -d '-'
}
package() {
- cd $pkgname
- install -d $pkgdir/usr/share/filezilla/resources
- cp -a ./{epapirus,papirus,papirus-dark} $pkgdir/usr/share/filezilla/resources/
+ cd ${pkgname}
+ install -d "${pkgdir}"/usr/share/filezilla/resources
+ cp -a ./{epapirus,papirus{,-{dark,adapta{,-nokto}}}} \
+ "${pkgdir}"/usr/share/filezilla/resources/
}
+# vim:set ts=2 sw=2 et: