summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c4ed3faf1a02..266857e5dc14 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
pkgname=path-extractor
pkgver=0.2.0
-pkgrel=2
+pkgrel=3
pkgdesc='A unix filter which outputs the filepaths found in stdin'
arch=('x86_64')
repo="github.com/edi9999/$pkgname"
url="https://$repo"
license=('NONE')
-makedepends=('go-pie')
+makedepends=('go')
source=("$url/archive/v$pkgver.tar.gz")
sha256sums=('7d6c7463e833305e6d27c63727fec1029651bfe8bca5e8d23ac7db920c2066e7')
@@ -25,7 +25,7 @@ build() {
cd "$gopkg"
go install \
-trimpath \
- -ldflags "-extldflags $LDFLAGS" \
+ -ldflags "-extldflags ${LDFLAGS}" \
-v ./...
}