summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 962889b8ed29..88c23d1bfe2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ build() {
mkdir build
cd sources
# TODO: CONSTEXPR required to compile without '-fpermissive'.
- make CPPFLAGS="-w -O3 -c -fpermissive" -j4
+ make CPPFLAGS="-w -O3 -c -fpermissive"
}