summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ef20bfa2de1..756d616bdf16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Natalia Portillo <claunia@clania.com>
+# Maintainer: Aaron Paden <aaronbpaden@gmail.com>
+# Contributor: Natalia Portillo <claunia@clania.com>
pkgname=pcem
-pkgver=11
-pkgrel=2
+pkgver=13.1
+pkgrel=1
pkgdesc="Emulator for various IBM PC computers and clones."
url="http://pcem-emulator.co.uk/"
arch=('x86_64' 'i686')
@@ -9,11 +10,10 @@ license=('GPL2')
depends=('allegro4' 'freealut' 'openal')
makedepends=('automake-1.11')
source=("http://pcem-emulator.co.uk/files/PCemV${pkgver}Linux.tar.gz")
-md5sums=('e37646e9067d18a3fa8c1d6d0b6b594a')
build() {
cd "${srcdir}"
- ./configure --prefix=/usr
+ ./configure --enable-release-build --prefix=/usr
make
}
@@ -24,3 +24,4 @@ package() {
}
# vim:set ts=2 sw=2 et:
+sha256sums=('97f73b7a5a6b277c150b4e505a0b1018fed6157f905b1fef7134b51cc7c84586')